Windows Live Mail 2011 schaltet sich immer in den Offline-Modus

Wieder was Neues von Microsoft. Auf einmal spinnt Windows Live Mail. Beim Starten von Live Mail wurde ich sofort gefragt ob ich in den Online-Modus wechseln möchte. Diese Meldung kam noch nie, es sei denn ich hatte keine Internetverbindung.
In den Online-Modus gewechselt, Senden/Empfangen für eine EMail-Adresse geklickt, und Fehlermeldung kam: Es können keine Nachrichten empfangen und gesendet werden. Der Server pop.sowieso.de konnte nicht erreicht werden oder so ähnlich. Dann schaltete sich Live Mail wieder in den Offline-Modus. Rechner neu gestartet, dasselbe.

Man wird es nicht glauben – es lag am Internet Explorer. Hatte durch ein bißchen yahoon (synonym für googlen) rausgefunden das möglicherweise ein Zusammenhang mit dem Internet Explorer besteht. Hatte auch gelesen man sollte alle Daten sichern, Windows Live Mail neu installieren, aber das war mir doch zu aufwendig. Ich wollte eine ganz einfache Lösung.

Man sollte im Internet Explorer irgendwelche Sicherheitseinstellungen so und so setzen. Ich startete den Internet Explorer (normalerweise benutze ich den Firefox) und siehe da es öffnete sich auch ein Fenster mit ‘Der neue Browser’ und ‘Neue Datenschutzeinstellungen’ war zu lesen. Ich dachte ich hätte den Internet Explorer 10 schon längst drauf. Ich konnte mich noch daran erinnern letzte Tage Updates zu Windows 7 erhalten zu haben, auch im Netz wurde über viele neue Sicherheitslücken berichtet. Das war wohl der Zusammenhang.

Das Starten des Internet Explorer hatte ausgereicht das Windows Live Mail wieder normal funktioniert. Ich denke mal die Ports für Pop bzw. Smtp waren geschlossen.